#1 Text ist unsichtbar von macwin 08.11.2014 13:37

avatar

Als Anfänger probiere ich zurzeit WA, ob es für mein Vorhaben geeignet ist (ich glaube schon, bin aber noch nicht ganz sicher). Deshalb benutze ich noch die Testversion 4.
Nun habe ich das Problem, wenn ich z. B. Buttons mit Text oder Textfelder erstelle, sind sie im Workspace sichtbar, aber wenn ich die Seite bzw. die Website in einer beliebigen Browser betrachten möchte, sind die Texte nicht sichtbar, obwohl das Textfeld und der Button selbst gezeigt werden.
Kann jemand mir helfen?

#2 RE: Text ist unsichtbar von macwin 08.11.2014 14:29

avatar

Ich habe fast die Antwort gefunden. Es hat mit der Mehrsprachigkeit zu tun. Ich kann aber noch nicht sicher mit der Option umgehen. Ich werde mehr üben müssen.
Übung macht den Meister.

#3 RE: Text ist unsichtbar von Helga 08.11.2014 19:38

avatar

Nee, ich glaube eher das hat was mit den Ebenen zu tun. Du musst dem Text quasi sagen, dass er immer im Vordergrund stehen muss.

#4 RE: Text ist unsichtbar von Helga 08.11.2014 19:40

avatar

rechte Maustaste "Text ganz nach vorne stellen" Viel Spaß!

#5 RE: Text ist unsichtbar von macwin 08.11.2014 20:36

avatar

Danke Helga,

daran hatte ich gedacht. Es hatte nichts mit den Ebenen zu tun, sondern wie ich geschrieben hatte, mit der Mehrsprachigkeit. Wenn ich diese Funktion ausschalte (d. h. nur die Standardsprache "Deutsch" aktiv ist) werden die Texte sichtbar. Ich bin aber noch nicht dahinter gekommen, warum Texte unsichtbar werden, wenn z.B. "English" als zweite Sprache aktiv wird, obwohl die Website in deutsch dargestellt werden soll.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de